if praatVersion < 5379
    writeInfoLine: "This script requires
 	... Praat v5.3.79 or newer.",
        ... newline$,
	... "Please update your version ",
	... praatVersion$
    exit
else
    writeInfoLine: "Your Praat version is ",
	... praatVersion$
endif